Skip to content

New WordPress 4.0 ready to be upgraded

It is important to patch your software, I know it is tedious, and sometimes (for Windows) it requires a reboot.

for WordPress one may need to get out of the current tasks and perform the updates tab.

It is important to keep up with updates as security issues arise all the time, and the less of a vulnerable profile one has the better. The harder the life of a hacker is the more you can continue your life without interruption due to security issues.

 

As far as functionality 4.0 has embedded video and Twitter and more. you can review the function:

https://wordpress.org/news/2014/09/benny/

this site is now on WordPress 4.0 (as well as Oversitesentry

Leave a Reply